The log of the gateway node can not be referred from Policy Manager

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Article ID: 129463

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Updated On:

Products

STARTER PACK-7 CA Rapid App Security CA API Gateway

Issue/Introduction

Logs can not be referenced in "View Logs" of "Policy Manager". 
However,the  logs file exist in the following directories.
/opt/SecureSpan/Gateway/node/default/var/logs/ssg_*.log 
/opt/SecureSpan/Controller/var/logs/sspc_*.log 
Odd. 

Cause

A large number of API Gateway nodes in the cluster were attached.
Most of them were invalid nodes.

Environment

API Gateway 9.4 (AMI Appliance: gateway-9.4.00-8872-ami-centos-x86_64) 
 

Resolution

The log was properly displayed after removing all invalid nodes.