Discovering Cisco UCS in CA Performance Management (CAPM)
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Discovering Cisco UCS in CA Performance Management (CAPM)

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Article ID: 129025

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Trying to discover Cisco UCS in CAPM and getting a pingable instead of a manageable device

Environment

CAPM 3.6 or later
Cisco UCS Version 5.0 (3) N2 (3.13a)

Cause

This is an issue with the device's SNMP Agent where querying SysUptime comes back Null.

If you run the following:

snmpget -v 2c -c <community> -On <IP> 1.3.6.1.2.1.1.3.0 1.3.6.1.2.1.1.5.0

you only get back the second OID (1.3.6.1.2.1.1.5.0), not both. If you only query 1.3.6.1.2.1.1.3.0 however, then that will be the one that is returned with a value.

Resolution

As this is a device agent issue, contact the vendor (Cisco in this case) for updated device firmware.