Discover Cisco UCS

book

Article ID: 129025

calendar_today

Updated On:

Products

CA Infrastructure Management CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

Trying to discover Cisco UCS and getting a pingable instead of a manageable device

Cause

Agent issue - sysuptime comes back Null

If you run snmpget -v 2c -c <community> -On <IP> 1.3.6.1.2.1.1.3.0 1.3.6.1.2.1.1.5.0 you only get back the second OID, not both (1.3.6.1.2.1.1.5.0)  If 1.3.6.1.2.1.1.3.0 that will be the one you get back

Environment

CAPM 3.6
Cisco UCS Version 5.0 (3) N2 (3.13a)

Resolution

Contact Cisco