The service name in the Service Manager Dialog is not being changed after server processes have successfully started as documented

book

Article ID: 129015

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine AUTOMIC WORKLOAD AUTOMATION

Issue/Introduction

When using a Service Manager Dialog on a Windows PC and connecting to all other components, which are running on an AIX server - Service Manager, AE, etc. 
In the Service Manager Dialog, the service name is not changing after the server processes successfully starts as documented: 
The name displayed has the format UC4 <server process type>-Server [AUTOMIC#<server process type and connection order>], followed by the number of connections to other processes. 
https://docs.automic.com/documentation/webhelp/english/ALL/components/DOCU/12.2/AWA%20Guides/help.htm#ServiceManager/ServiceManager_DialogProgram.htm?Highlight=Service Manager Dialog 

<Please see attached file for image>

User-added image

Environment

Release: AUTWAB99000-12.2-Automic Workload Automation-Base Edition
Component:

Resolution

To obtain the correction for this issue please install the following version or higher:
  • Automation Engine 12.2.2 - Available
Correction Description:
Service names don't change after starting server processes.
A problem has been fixed where the service name in the Service Manager Dialog does not change after the server processes are successfully started.

Attachments

1558689086520000129015_sktwi1f5rjvs16fsy.jpeg get_app