CA Identity ManagerCA Identity GovernanceCA Identity Portal
Issue/Introduction
When trying to activate a form that is tied to a specific task, it fails with the following error in the log:
"ErrorCode: 607, ErrorFamily: SIGMA, Message: com.idmlogic.sigma.errorhandling.exceptionObjects.SigmaException: Error while performing operation in the backend system. at 0) ... 111 more Caused by: org.apache.cxf.common.i18n.UncheckedException: No operation was found with the name {http://tews6/wsdl}TASK_NAME. at org.apache.cxf.endpoint.ClientImpl.invoke(ClientImpl.java:291) at org.apache.cxf.endpoint.ClientImpl.invoke(ClientImpl.java:285) at com.idmlogic.sigma.connector.ca.tews.DynamicWSProxy.invokeWS(DynamicWSProxy.java:175)"
Environment
Identity Portal 14.1
Cause
The task was defined as a public task in Identity Manager which prevents from Identity Portal to access it in the private area.
Resolution
In Identity Manager modify the task and uncheck the checkbox for 'Publix task'.