IE11 does not display offerings in Unified Self-Service (USS) and shows 401 error

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Article ID: 128944

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

The error HTTP 401 appears when clicking on any offering or expanding folders in USS integrated with Catalog.
This occurs only with IE.
Chrome works fine.

Cause

IE limitation with URL's using underscore in the hostname

Environment

Unified Self-Service (USS) 17.1
Service Catalog 17.1

Resolution

Change the URL and remove underscore or use IP address.

Related link:

https://support.microsoft.com/es-cl/help/316112/prb-session-variables-do-not-persist-between-requests-after-you-instal