CA CSM - FTP reply: 550 File not found, access denied.
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Article ID: 128864
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Updated On:
Products
CA Mainframe Software Manager (Chorus Software Manager)
Issue/Introduction
The Update Product Release Task has failed with the following error: =========================================================== Acquire CA Cleanup for Top Secret MIPS - MVS.) Download problem on pkg /orders/104993/2226799/comp/RI17007.pdf; msg: File size is 0. FTP reply: 550 File not found, access denied. ===========================================================
Cause
Undetermined: Suspect temporary NETWORK or SYSTEM problem which later resolved itself because the error ceased to occur.
Environment
Release: Component: MSM
Resolution
Honestly we are not sure what type of network or system problem occurred at the time that the failed Update Product Release Task was run. The failed task output indicated that no new maintenance would have been acquired anyway because all maintenance up to date had already been downloaded. Customer confirmed he had all maintenance up to date in the software catalog.
The customer subsequently has been able to run the Update Product Release Task successfully ever since.