Error: "Required Fields are missing" when integrating Unified Self-Service (USS) with Service Desk Manager (SDM)

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Article ID: 128698

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When configuring the Service Desk Manager datasource,  the following error appears when testing connection:

"Required Fields are missing"

Cause

INSTRUCTIONS  item is blank

Environment

Service Desk Manager 14.1 and later
Unified Self-Service 14.1 and later

Resolution



1. Log into USS as an Administrator (ex: CASMAdmin)
2. Settings > Datasources > CA Service Desk Manager
3. Set the values based on the steps detailed in the following link:

https://docops.ca.com/ca-service-management/17-1/en/administering/configuring-unified-self-service/configure-data-sources/how-to-configure-ca-sdm-data-source

INTRUCTIONS item is mandatory. By default is set to "Create a new Request".

4. Test the connection.