Error: "Required Fields are missing" when integrating Unified Self-Service (USS) with Service Desk Manager (SDM)
book
Article ID: 128698
calendar_today
Updated On:
Products
CA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
When configuring the Service Desk Manager datasource, the following error appears when testing connection:
"Required Fields are missing"
Cause
INSTRUCTIONS item is blank
Environment
Service Desk Manager 14.1 and later Unified Self-Service 14.1 and later
Resolution
1. Log into USS as an Administrator (ex: CASMAdmin) 2. Settings > Datasources > CA Service Desk Manager 3. Set the values based on the steps detailed in the following link: