CA CSM dynamic allocation error for temporary data sets

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Article ID: 128431

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Updated On:

Products

CA IDMS CA IDMS - Database CA IDMS - ADS

Issue/Introduction

I get a dynamic allocation error for temporary and RELFILE data sets.

Cause

The HLQ option was set to a value that you are not authorized to use.

Environment

Release:
Component: IDMS

Resolution

Change the HLQ option to a value that you are authorized to use:

  1. Click the Settings tab, and click the Software Installation link under User Settings in the Settings section on the left side.
    The Software Installation page opens.
  2. In the GIMUNZIP Temporary Prefix field, provide the HLQ that you are authorized to use.
  3. Click Apply.
    The changes are saved.
    The new HLQ value is applied to your user account. The value overrides the HLQ value that is set globally under System Settings, if any.

Additional Information

https://docops.ca.com/ca-chorus-software-manager/6-1/en/troubleshooting/dynamic-allocation-errors-for-temporary-and-relfile-data-sets