How can I know if vulnerabilities reported in CVE-2019-7392 affect my PAM Server?

book

Article ID: 127978

calendar_today

Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) PAM SAFENET LUNA HSM CA Privileged Access Manager (PAM)

Issue/Introduction

Security Probes report that some PAM Server versions may be affected by the vulnerabilities in security bulletin CVE-2019-7392.

How can I know if vulnerabilities reported in bulletin CVE-2019-7392 affect my PAM Server?

Environment

Any PAM Server version.

Resolution

All the PAM Servers version 3.1.2 and earlier are potentially affected by the vulnerabilities reported in bulletin CVE-2019-7392.
In order to avoid the vulnerabilities reported in CVE-2019-7392 please update to CA Privileged Access Manager 3.2.2 or later.

Additional Information

See also:

CVE-2019-7392 Detail