SiteMinder Policy Server Worker Threads data is not showing In Investigator

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Article ID: 127857

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Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

Cannot see Worker Thread Data under SiteMinder Node in the Introscope Investigator.

Cause

Per CA Engineering, the Worker Threads are NOT Configured in the SM Console in Policy Server to reflect in CA APM. 

Environment

CA APM 10.7
CA APM for SSO 13.2
CA Siteminder 12.8

Resolution

Modify the Worker Threads values in Siteminder Console in Policy Server and restart the Policy Server. 
Make sure to run a proper load on Policy Server.
You can use then smtest tool to test the stress on the Policy Server.

Additional Information

 

How to run smtest tool on command line?
https://comm.support.ca.com/kb/how-to-run-smtest-tool-on-command-line/kb000022101

Configure the minimum and maximum number of worker threads that Policy Server uses
https://docops.ca.com/ca-single-sign-on/12-8/en/configuring/policy-server-configuration/policy-server-performance

Siteminder Test Tool Usage
https://www.youtube.com/watch?v=EU5Q2cW3P38&app=desktop

CA Single Sign On 12.8 - Run a Stress Test
https://docops.ca.com/ca-single-sign-on/12-8/en/using/test-tool/run-a-stress-test/