Cannot see Worker Thread Data under SiteMinder Node in the Introscope Investigator.
Cause
Per CA Engineering, the Worker Threads are NOT Configured in the SM Console in Policy Server to reflect in CA APM.
Environment
CA APM 10.7 CA APM for SSO 13.2 CA Siteminder 12.8
Resolution
Modify the Worker Threads values in Siteminder Console in Policy Server and restart the Policy Server. Make sure to run a proper load on Policy Server. You can use then smtest tool to test the stress on the Policy Server.
Configure the minimum and maximum number of worker threads that Policy Server uses https://docops.ca.com/ca-single-sign-on/12-8/en/configuring/policy-server-configuration/policy-server-performance