CA Datacom - DBCA DatacomCA Datacom - ADCA Datacom - ServerCA CISCA Common Services for z/OSCA 90s ServicesCA Database Management Solutions for DB2 for z/OSCA Common Product Services ComponentCA Common ServicesCA Datacom/ADCA ecoMeter Server Component FOCCA Easytrieve Report Generator for Common ServicesCA Infocai MaintenanceCA IPCUnicenter CA-JCLCheck Common ComponentCA Mainframe VM Product ManagerCA Chorus Software ManagerCA On Demand PortalCA Service Desk Manager - Unified Self ServiceCA PAM Client for Linux for zSeriesCA Mainframe Connector for Linux on System zCA Graphical Management InterfaceCA Web Administrator for Top SecretCA CA- Xpertware
Issue/Introduction
For my QA environment the LXX log filled up, the job to spill was cancelled because we didn't have any spare scratch tapes. I now have many tasks in a waiting state until the LXX log can be cleared. Wondering if I should run a RESET of the LXX, or other?
Cause
Spill full cancelled while executing.
Environment
z/os, CA Datacom/DB 15.1
Resolution
I was able to get a SPILLOPT SPILL=MAX to run...
Specifying SPILLOPT SPILL=MAX indicates that you want the spill to contain the maximum number of blocks including pipeline index/data blocks. If performing a spill specifically to recover a job executed improperly, use SPILL=MAX in case the job recently finished.
"...If this function is being considered, review the MUF startup options DORESTART and NORESTART to see if they would provide resolution without resetting the LXX."
RESET needs the MUF down.
"This function of DBUTLTY updates the Log Area control record to indicate the Log Area is empty and ready for use."