SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
customer informs that when opening the Datamodel to perform some settings. He gets the message: 3rd_Prty_XTRACTION - Error: DataModelEditor - This application encountered an error. Please contact support.
In the log:
2019-01-23 14:47:16,798 FATAL SqlDataEngine.DataModelEditor.Program - Application Terminated Xtraction.Shared.Licensing.Model.LicensingException: The license has expired. at Xtraction.Shared.Licensing.Service.Impl.LicensingService.CheckLicense(ApplicationTypes applicationId, ILicense license) at SqlDataEngine.DataModelEditor.Program.Main(String[] args)
Cause
they need a new license files to apply on Xtraction
Environment
Xtraction 2017.1.0419.01 on Windows
Resolution
Provided new license files ** datamodeleditor.lic ** xtraction.lic