Can we add a new collector to out cluster using the latest version?

book

Article ID: 127796

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) INTROSCOPE

Issue/Introduction



Currently we are using CA APM 10.5 (1 MoM, 2 Collectors). We want to setup a third collector want to know if we  can install APM 10.7 only for this third collector (the rest will have the old version). Is this supported/documented ?

Environment

Release:
Component: APMINT

Resolution

All Enterprise Managers in a cluster MUST be at the same release so you cannot add a 10.7 collector to an existing 10.5 cluster unless you also upgrade the existing 10.5 EMs to 10.7 at the same time.