Introscope agent to Enterprise Manager Compatibility

book

Article ID: 127595

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) INTROSCOPE

Issue/Introduction



Please clarify which Introscope agent versions are guaranteed to work with which Enterprise Manager versions.

Environment

Release:
Component: APMISP

Resolution

In general the Enterprise Manager version must be the same or higher than the agent.
The compatibility comes down to the third number in the full version number.

Comparing to an Enterprise Manager version of 10.5.1.8, agent versions of 10.5.0.x and 10.5.1.x are compatible, but agent version 10.5.2 would not be compatible.
The last number, the fix level, can be higher so 10.7.0.45 EM is supported with 10.7.0.158 Agents

 

Additional Information

General statement on compatibility:

https://docops.ca.com/ca-apm/10-7/en/ca-apm-sizing-and-performance