EEM CA Directory iTechPoz service cannot start by Error 13 The data is invalid
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Article ID: 127538
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk ManagerAutosys Workload Automation
Issue/Introduction
The service name is "CA Directory - iTechPoz-servername" cannot be started. The error message from the iTechPoz service is "Error 13: The data is invalid"
Environment
CA Embedded Entitlement Manager 12.5, 12.6
Cause
The Itechpoz file inside the folder: C:\Program Files\CA\Directory\dxserver\pid is corrupted
Resolution
Steps to fix the problem:
1. Open a command prompt(as administrator) window and type: dxserver stop all
2. Then go to %DXHOME%\pid Default path: (C:\Program Files\CA\Directory\dxserver\pid) -Remove any files that are in that location (you can make a copy before removing the files)
3. Then start the itechpoz, type the following: dxserver start all