ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Install all Server components together for APM 10.7 HF 24 and later.

book

Article ID: 127202

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) INTROSCOPE

Issue/Introduction



I am installing APM 10.7 HF 24 and later. Should I install all the server components at the same time?

Environment

APM 10.7 HF 24 and Later

Resolution

Yes. APM 10.7 HF#24 upgraded the embedded Jetty version for the EM, so many library reference changes took place. The recommendation is to upgrade all server-side components including EM, Webview, Workstation etc. at same time to avoid any potential compatibility issues.