APM 10.7 HF 3 and higher requires Java JRE 1.8.0.131 or higher for desktop

book

Article ID: 127199

calendar_today

Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction



In APM 10.7 HF 3 and later, what 1.8 JRE release is required for the client side to be able to start Workstation via Java Web Start?
 

Environment

APM 10.7 HF 3 and later.

Resolution

Starting from APM 10.7.0 Hotfix 3 and higher Java JRE 1.8.0_131 or higher has to be used on the client side to be able to start Workstation via Java Web Start.
 

Additional Information

If this is NOT done, then the following condition may happen. https://comm.support.ca.com/kb/unable-to-launch-workstation-webstart-com-sun-deploy-net-jarsigningexception/KB000127038