Wily APM is not authenticating to newly created LDAP

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Article ID: 126763

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) INTROSCOPE

Issue/Introduction

Wily APM is NOT authenticating to new LDAP,
We have moved domain in ldap recently and since then we are having difficulty in login to APM.

Exp: While using Workstation client, the User 'testapm" is still trying to authenticate to the old /no longer exist LDAP env.
But the user "Admin" correctly authenticate to the new / current /active ldap.

Cause

The login credentials are cached .

Environment

CA APM 10.5
Windows 
LDAP APM security

Resolution

1. Clear EM, Webview, and Workstation cache
2. Cleared the browser cache.
3. Clear the wokrstation jnlp cache
on the PC, close the browser. go to c:\users\aaweluumer\appdata\roaming\wily
and delete the wily directory 
4. Restart MOM EM. 

Additional Information

How to Clear EM, Webview, and Workstation cache: 

https://comm.support.ca.com/kb/how-to-clear-the-introscope-osgi-cache/kb000100299