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Report export function not working when popups are not allowed in browser

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Article ID: 126707

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

You are are unable to export any Jaspersoft report to any of the formats in Chrome.

Cause

Popups are not enabled in the browser

Environment

Release: All Supported
Component: Clarity Jaspersoft

Resolution

  1. Click the Chrome menu on the browser toolbar.
  2. Select Settings.
  3. Click Privacy and Security on the left-hand menu
  4. Click Site Settings
  5. Scroll down and click on Pop-ups and redirects
  6. Under Customized behaviors, add the Clarity URL to the Allowed to send pop-ups and use redirects if popups need to be disabled by default. 

Additional Information

See also PDF download errors - Master KB for Clarity