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DevTest CVS monitor test in hung state
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Article ID: 126252
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Updated On:
Products
CA Application TestCA Continuous Application Insight (PathFinder)
Issue/Introduction
After updating the license file and restarting the Registry CVS monitor tests are in a hung state.
Cause
Simulator and Coordinator lost connection to Registry
Environment
All supported DevTest environments
Resolution
Once license files were updated and we bounced the ED & Registry , Simulator and Coordinator lost connections, and some of the jobs with CVS monitor were in a hung state. Portal displays tests are still running.
Resolution: ************ Stop all components, and clear all the logs. Delete the CVS monitor tests that is in a hung state from the Monitor console.