Client Automation - Online CIC - IntelliRollup Security patches remain in downloading status
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Client Automation - Online CIC - IntelliRollup Security patches remain in downloading status

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Article ID: 125537

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Patch Manager

Issue/Introduction

CIC is installed in Online mode (Machine with Internet Access but no access to mdb database. It is using a local h2 database.).


When downloading a intelliRollup Security patch (ex: CA - Office 32Bit - Security IntelliRollup v1901.00), it remains in status Downloading forever.




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Environment

Client Automation 14.0 SP2

 

Cause

This problem occurs when there are some patches wich are part of the Security Rollup which are in status "Exported".
Status "Exported" is not interpreted correctly by CIC Online.

 

Resolution

Open a case at CA Technical Support to get the fix T6FX006.