Can't enable Monitors in the CEM UI

book

Article ID: 125321

calendar_today

Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

If you see a message like this " [Manager.com.timestock.tess.services.tim.TimIo] cannot send timconfig to monitor id=700000000000012598: Connection Failure: Error retrieving response http://X.X.X.X:80/wily/cem/tim/tess/settimconfig: connect timed out" when you are enabling a monitor in the CEM UI.

Cause

The subnet mask was not set properly in the Machine Setting > Network Setup

Environment

Tim 10.7

Resolution

We set the correct subnet mask in Machine Setting > Network Setup.  In this case we set it to 255.255.255.0