Google Chrome: Open PDF in Adobe Reader - Failed network error

book

Article ID: 125231

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

  • Download of reports for advanced reporting in Chrome are failing with a network/server error.

Cause

This can happen if Adobe Reader is not installed on the computer

Environment

Release: All Supported Releases
Component: Clarity Jaspersoft

Resolution

  1. Ensure that Adobe Reader is installed on the computer.
  2. If the above doesn't help, see also KB: 97657

Additional Information

See KB: 141061 for tips on how to optimize use of Self Service for Clarity