DEVTEST Metrics stopped being recorded in DB during testing
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DEVTEST Metrics stopped being recorded in DB during testing

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Article ID: 125226

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Updated On:

Products

CA Application Test CA Continuous Application Insight (PathFinder) Service Virtualization

Issue/Introduction

Running two tests and after the tests completed successfully, went to look at the metrics for each of the tests.

The test started at 10:17 and ended at 13:51, however the metrics stopped being recorded in the database at 11:57.

There was no error reported during the test itself.  

Environment

All supported DevTest releases.

Cause

Database ran out of space. 

Resolution

The Coordinator logs shows database errors where the HST_METRIC_VALUE could not be updated because the file-group was full.

The Database space ran out in the middle of the Test Run and metric was not recorded at that time.

Work with your DBA to get this cleared out.