Unable to login to Identity Governance portal
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Article ID: 125190
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Updated On:
Products
CA Identity Manager
CA Identity Governance
CA Identity Portal
Issue/Introduction
Unable to login to IG portal. At login screen, submit user/password and it just spins.
Problem occurs on all three IG nodes.
There are no errors in the eurekify logs.
Startup appears to be completed successfully.
Verified sufficient disk space and eurekify DB space.
All 3 nodes have been restarted but this has not helped.
Cause
There was a blocked processes on the Eurekify DB.
There was an Alter INDEX running which was blocked by a merge.
Environment
Release:
Component: IDMGR
Resolution
Resolved by killing the blocking DB process.
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