Global Synchronization Status not updating

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Article ID: 125178

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Updated On:

Products

CA Infrastructure Management CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

The Global Synchronization Status isn't updating

Cause

The Global sync cycles (starts) every 5 minutes

The global sync status only gets updated if a global sync finds something to do.
If this finds nothing was changed so it doesn’t run a global sync update.

It just does a PUSH, which pushes down nothing.

It's normal that the global sync status may be several hours or days behind.

Environment

PM 3.x

Resolution

Select a DataSource and Perform a Full Re-synchronization and check the global sync status again

Additional Information

Synchronize a Data Source

Synchronization occurs regularly every 5 minutes with all registered data sources. To propagate a configuration change immediately, manually run synchronization.
For example, if you add a group, you can send the change to the data sources immediately. If synchronization is in progress, the process is not interrupted and new changes are not applied until the next synchronization cycle.
A new synchronization begins immediately once the in-progress synchronization is complete.

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/administrating/manage-data-sources/synchronize-data-sources.html

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