After receiving and applying new licenses we are not able to view any metrics in dashboards. This has been an issue for the last 2 weeks
Cause
Many core probes on Primary Hub (including data_engine) were in failed state due to license failure. Many queues were not draining as the probes were in failed state
Environment
Release: Component: CAUIM
Resolution
Deactivate and reactivate the failed probes After this the probes started, the queues drained and the metrics were visible in the dashboards.