Unable to Move Role Up in Identity Portal Access Catalog
book
Article ID: 125160
calendar_today
Updated On:
Products
CA Identity ManagerCA Identity GovernanceCA Identity Portal
Issue/Introduction
Moving a Role up in the Access Tree of the Catalog in CA Identity Portal fails to apply changes.
After moving the Role up into it new position and pressing "Save", the Role reverts back to its original position.
Environment
CA Virtual Appliance (vApp) 14.2
Cause
An issue was identified in the way the code handled the ordering of Roles.
Resolution
CA Identity Management Engineering has made available a 14.2 hotfix for this issue. HF-DE402212 (to be applied on 14.2 CP1). This fix is available upon request from CA Support.