DSERIES- SERVERCA Workload Automation DE - System Agent (dSeries)
Issue/Introduction
In this instance, a customer reported that they were experiencing their DE server going down on a daily basis. It was discovered that the root cause was due to Oracle database configuration for IDLE_TIME. The common error message in the tracelogs and errors.txt logs is supportive of this experience.
Common Error Message:ORA-02396: exceeded maximum idle time, please connect again
Environment
Release: Component: DSRIES
Cause
The IDLE_TIME defined in the database is expiring.
Resolution
Alter the profile with the IDLE_TIME set to a higher value or UNLIMITED