Service Desk tickets in Unified Self Service (integrated with Service Catalog and Service Desk) the link and tickets are not displayed

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Article ID: 124867

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When attempting to display the Service Desk (SD) tickets in Unified Self Service (USS) (integrated with Service Catalog SC and SD) the link is not displayed to retrieve the tickets is not displayed so they cannot be accessed, no errors are recorded or prompted.

Cause

The data source of SC in USS did not have the option to show the SD tickets selected.

Environment

Service Desk (SD) 14.1 or above
Service Catalog (SC) 14.1 or above
Unified Self Service (USS) 14.1 or above

Resolution

1. Log in USS with an administrator account.
2. Go to Settings->Data Sources.
3. Select the CA Service Catalog data source.
4. Set to "YES" Service Desk (tickets) View:
5. Save the changes.