The customer set the configuration of the password view policy as follows.
Mail notification : ON Active user only : OFF Selected user : A
The same content email is sent twice to "<User A>" when the selected account is used. What can be done in order to send only one Email?
Environment
Release: All supported versions of CA PAM. Component: CAPAMX
Cause
The cause for more that one email being sent is that the "Reason Required For Auto Connect" is checked in the PVP >> Basic Info tab.
Resolution
With the seting ("Reason Required For Auto Connect" being checked in the PVP), the behavior is to deviler the 2 emails is as per product design.
One is because of the PVP email notification enable settings. When the auto connect dialog is performed, it will perform to get the user/password information to the credential feature. Then, the email notification is sent at the timing because of a design.
The other is when the user connects to the target server and check the account user/password by the credential feature also, the email is sent at this timing also.