Spectrum data source sync showing Busy status
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Spectrum data source sync showing Busy status

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Article ID: 124571

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Updated On:

Products

CA Performance Management Network Observability Spectrum

Issue/Introduction

Spectrum data source sync is showing busy status, global sync not running.

This seems to go away after a while and then Spectrum syncs and the global sync runs.

Spectrum is doing backups around this time.

Environment

Performance Management

Cause

If any landscape in a Spectrum environment is offline or in a failed-over state, the Performance Management data source will not synch.

This is functioning as designed.

Resolution

Spectrum will return a busy status when any landscape is offline or in a fail over state.

This is what will cause the Spectrum data source to show the "Busy" Status in the NetOps Portal UI.

Make sure that all landscapes are online and running on the primary SpectroServer.