Users unable to connect to AP server
search cancel

Users unable to connect to AP server

book

Article ID: 124533

calendar_today

Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

We have a couple of users that are trying to connect to our Automation Point servers and failing to log in. They need this access to our mainframe consoles. 

I'm not sure where to check for logs on the AP server so that we can determine why they cannot get access.

I have confirmed that they were added to the correct Active Directory group for access. The AP servers are running on windows 2016 servers.

Environment

Release:
Component: ATMXC

Cause

The relevant log file is named APVIEW.OUT found in the AP Viewer client directory ProgramData\CA\CA Automation Point\Logs.

Seen in this clients log in all cases it follows the same pattern - multiple wrong credentials errors (1326) followed by multiple locked out errors(1909).

Client is making use of layouts and provided invalid credentials which propagates to other sessions in the layout causing the user lock-out.

Resolution

As a work-around the client should open a layout that has just 1 session. Once the session has been established the user can then open the multi-session layout.



 



For long term Development has added this story to their backlog for future enhancement consideration.