Non Fatal Failure Applying Maintenance OM Web viewer 12.1 for Windows
search cancel

Non Fatal Failure Applying Maintenance OM Web viewer 12.1 for Windows

book

Article ID: 124528

calendar_today

Updated On:

Products

Output Management Web Viewer

Issue/Introduction

Received a non-fatal failure during the installation of a maintenance build
Error is:
Modify Text File - Single File:
          C:\Program Files\CA\CA_OM_Web_Viewer\config\OmCCITrace.cfg
Status: ERROR Additional Notes: ERROR - Unable to locate
          C:\Program Files\CA\CA_OM_Web_Viewer\config\OmCCITrace.cfg text file to be manipulated. Deferring...
 
It seems that the non-fatal failures have been occurring since Apache Tomcat was upgraded.
Web Viewer is working fine.

Environment

  • MS Windows 2012 R2 server
  • Output Management Web Viewer 12.1
  • Apache Tomcat®

Cause

This step is trying to modify one line in the file (USER_INSTALL_DIR/config/OmCCITrace.cfg). It is trying to change the line containing from com.ca.erm to com.ca.css. This change was made when we developed a new CCI client that was TLS 1.2 compatible.

Resolution

The installation was successful, but the error message is there.  The file was successfully changed.

There is no resolution at this time to get rid of this error message.  This is the documentation required to troubleshoot if you encounter this problem or a similar problem.  Any future resolution will be added here.

  1. In the command prompt window, type: SET LAX_DEBUG = C:\YOURDEBUGLOG.txt  and information will be in the TEMP directory.
  2. To find the temp directory, type SET TEMP in the command prompt window.  For example, C:\Users\youruserid\AppData\Local\Temp. 
  3. And the name of the log file is CA_OM_WV_updater_standard_error.log. 
  4. Open a case with BROADCOM Support and send in this log.