Identity Manager AD Connector error
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Identity Manager AD Connector error

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Article ID: 124460

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

When trying to perform an action on an Active Directory Endpoint (for example a password reset) the operation fails and the JCS logs report an Error

org.apache.directory.shared.ldap.exception.LdapNamingException: JCS@pried-win01: JNDI: [LDAP: error code 11 - Administration Limit Exceeded]: failed to modify eTADSAccountName=Test user,eTADSOrgUnitName=from MyTest Users,eTADSOrgUnitName=Users,eTADSOrgUnitName=User Accounts,eTADSDirectoryName=TestAD,eTNamespaceName=ActiveDirectory,dc=im,dc=etasa 

 

Environment

CA Identity Manager \ Identity Suite 14.x

Cause

This issue is seen when the Active Directory source (for example a Windows Domain Controller or Global Catalog server) are unable to service the request.

Resolution

Check the health status of the AD source server it may have disk space or network issue.