UWCC - E132005 Permission denied. Cannot access logs
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UWCC - E132005 Permission denied. Cannot access logs

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Article ID: 124241

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Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent

Issue/Introduction

When attempting to access a job log in WCC, an error is received that reads...
E132005 Permission denied. Cannot access logs

Environment

Release:
Component: ATSYS

Cause

There is an EEM policy for WCC that controls access to job and scheduler logs from WCC. The error indicates that the user is not granted access by that policy.

Resolution

Login to your EEM server as EiamAdmin under the WCC0004 application.
Go to "Manage Access Policies"
On the left, click on the LogAccess folder. In that folder will be a "LogAccessDefault" policy.
Ensure the user or a group to which the user belongs is included in the policy identities list and is granted log access using the check boxes.