new license code application for 2E products
search cancel

new license code application for 2E products

book

Article ID: 123198

calendar_today

Updated On:

Products

CA 2E

Issue/Introduction

When accessing 2E functionality, may experience the following, despite new license being applied recently.

Machine mismatch for Vendor Product Release 

39400 - SNDPGMMSG MSGID(YY50014) MSGF(Z1SY/YYYYMSG) MSGDTA('CASPFIXMDL') 
Processing in model environment CASPFIXMDL failed due to an authorization problem.

Environment

All versions of 2E

Cause

missing or misapplied license

Resolution

If not already done, request a new 2E license by following instructions in KB Article 230002.  Also specify the relevant component that had been flagged with the error "failed due to an authorization problem
 
Once received, apply the new license.  Remove the old licenses first by running
CLRPFM FILE(YLUSLIB/YLICTBLP)
CLRPFM FILE(YLUSLIB/YLICREGP)
then apply new codes: YGRTLICAUT and then use YDSPLICPRD to check the license keys.

Additional Information

It is possible to receive this error when trying to use the "Financials" model even if you have received all your other 2E licenses.  The "Financials" model requires its own separate license.

Requesting CA 2E and/or PTC Implementer License Keys

Broadcom Partner Support End-Customer Guide