EEM iPoz.log errors when integrated with Spectrum
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EEM iPoz.log errors when integrated with Spectrum

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Article ID: 122939

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Updated On:

Products

Spectrum

Issue/Introduction

The following error is seen in the iPoz.log of the EEM server:

 
02/22/16 16:35:56: ERROR: [0x00b8b1b0] iSponsor::Invoke [iPoz->iDispatch] bad credentials in the request from host [<IP Address>:50554]

 
Spectrum users are still able to log into OneClick successfully.

Environment

Release: Any Spectrum version integrated with EEM
Component: SPCINT

Cause

This message is an informational message. The credentials used in the communication between Spectrum and EEM have expired (they are valid for 24 hours) and this is most likely being held in cache/memory. It doesn't mean that they are incorrect - just that the 24 hour time on that specific session has expired. 

Resolution

Edit the iPoz.conf file and change the LogLevel from Warning to NOLEVEL as follows: 

 
<LogLevel>NOLEVEL</LogLevel> 

 
Delete the iiPox.log files and then restart the iTechnology iGateway.