Automatic ticket status transition
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Automatic ticket status transition

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Article ID: 122259

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

Customer would like to know if the CA Service Desk Manager (SDM) tool support automatic ticket status transition. 

Example:  A change order status is changed to "Approved".  The objective is to then change the status to "Implementation in Progress" automatically (without end user input)

Does the CA Service Desk Manager (SDM) tool support automatic ticket status transition?

Environment

CA Service Desk Manager 14.1 or higher

Cause

There is no direct option to have the ticket status transition working automatically within Status Transitions

Resolution

In order to achieve this, there would be additional effort by the usage of customization.

A scenario that could achieve this is to use the Update Status Activity Notification.  When the Change Order Status is changed, this activity notification can then allow the attachment of an event which can check the actual status and conditions, depending on user requirements.  If the conditions are met, the action would be to change the status to the value of interest.

Additional Information

Broadcom is not permitted to assist in development or troubleshooting of any customisations being applied for a given SDM instance as this requires a Services engagement.