vApp webui status does not update deployment status
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Article ID: 122220
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Updated On:
Products
CA Identity ManagerCA Identity GovernanceCA Identity Portal
Issue/Introduction
During the deployment of the CA Identity Manager Suite vApp (Virtal Applicance) via the webui (Web User interface) the browser session may timeout or the browser window is closed and upon re-entering the browser the webui reports
"This is an unconfigured node. In case you wish to add this machine to an existing Virtual Appliance solution, close your browser and connect to a previously configured machine in order to proceed".
Environment
CA Identity Suite 14.x vApp
Cause
This issue can occur under the following circumstances.
(1) When the system hasn't completed the deployment steps or (2) Sometimes the browser cache keeps the issue appearing in an undeployed state.
Resolution
The most common cause of this issue is simply that the system hasn't completed the deployment steps. If you leave the machine to complete the issue will be resolved. However if the issue persists, try closing the browser session to refresh the session cookie or clear the browser cache to reload the correct settings.