Startup of Datacom CEMSRVR task fails with DSV00119E - TCP/IP startup time limit exceeded DSV00119E - errno = 1
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Article ID: 121580
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Updated On:
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Compliance Event Manager
Issue/Introduction
Startup of the Datacom CSMSRVR stc fails with the error: DSV00119E - TCP/IP startup time limit exceeded DSV00119E - errno = 1, EDC9501I The name does not resolve DSV00120E - TCP/IP startup failed see DSV00119E
Environment
Release: Component: CEVM
Cause
In this particular environment specifying the normally prescribed PROTOCOL=TCP when PROTOCOL=BOTH is initially stated did not resolve this error. The cause of why PROTOCOL=TCP also failed with the same errors was undetermined.
Resolution
Using CCI is the prescribed interface between Datacom/AD and CEM. With CCI active on the LPAR, specifying PROTOCOL=CCI is the preferred setting, and in this case the correct setting.