'ERROR DMS-05304: Unable to upload document because the system file scanning program cannot be found. Contact your system administrator.'
book
Article ID: 120653
calendar_today
Updated On: 10-13-2023
Products
Clarity PPM SaaS
Clarity PPM On Premise
Issue/Introduction
When trying to upload a file into the Knowledge Store, this error appears:
ERROR DMS-05304: Unable to upload document because the system file scanning program cannot be found. Contact your system administrator.
Environment
On Premise PPM environments.
Cause
File scanning of documents is enabled but no file scanner has been configured.
Resolution
Set up or review file scanning configuration on CSA:
- In CSA, select Home > Servers and select a specific server.
- Under Properties > Documents and Search, review the section Document Manager > File Scanning Executable.
- Save, and restart PPM services.
alternatively, if you want to disable file scanning:
- In PPM, go to General Settings > System Options > Document Manager Options.
- Deselect Enable File Scanning of Documents.
- Save.
Feedback
Was this article helpful?
thumb_up
Yes
thumb_down
No