Users not able to login to OM Web Viewer 12.1 after Tomcat Upgrade
search cancel

Users not able to login to OM Web Viewer 12.1 after Tomcat Upgrade

book

Article ID: 119939

calendar_today

Updated On:

Products

Output Management Web Viewer

Issue/Introduction

Users are not able to login to OM Web Viewer. Message is 404 not found.

Environment

  • Output Management Web Viewer 12.1 for USS
  • Apache Tomcat®

Cause

no space on the device

Resolution

Tomcat STDERR log showed EDC5133I No space left on device. 

Deleted all log files and OM Web Viewer came up.

Recommended  creating a new filesystem at least double the size of the current one, because will be installing additional Tomcats and with all associated log files can run into the same problem again.

 

Additional Information

Additional Suggestions:
If you are auditing, check the space taken by the audit files.