No SAML2 Provider Information Found for SP
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Article ID: 118912
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Updated On:
Products
CA Single Sign On Secure Proxy Server (SiteMinder)
CA Single Sign On SOA Security Manager (SiteMinder)
CA Single Sign-On
Issue/Introduction
Using the SP Initiated login, we receive a 403 error and No SAML2 provider information found for SP in the affwebserv.log file.
For JCE, I have checked my java.security file and it shows crypto.policy=unlimited in my java instance. An IDP initiated login is succesful.
Environment
Release: 12.8.x
Component: SMFSS
Cause
There was a mismatch between the SPID the Service Provider was sending in the authnrequest versus the SPID configured within the Identity Provider.
Resolution
The SPID value sent by the SP in an authnrequest must match exactly the SPID value configured at the IDP.
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