Missing submenu under Catalog tab
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Missing submenu under Catalog tab

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Article ID: 118821

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Updated On:

Products

CA Service Catalog

Issue/Introduction

When clicking the Catalog Tab with an Administrator privileged Role we see that the Submenu is missing

We expect to see the submenu that by default contains

Service Offerings | Forms | Policies | Service Hours | CMDB CI Association | Configuration

Environment

CA Service Catalog 17.x

CA EEM 12.6.x

Cause

Missing values in Explicit Denies policies.

Resolution

Follow the below steps to correct this issue:

1. Login to EEM using Eiamadmin super user account and select Service Catalog as an Application from the dropdown

2. Click Manage Access Policies Tab - under Access Policies

3. Click on "Explicit Denies" Tab and update the below mentioned Access Policies

Note: Ensure there are no spaces between the values

Under Access Policies > Launchpads

4. Update "ACL_restrict_r11_launchpads", with values 17.0,17.1,17.2,17.3,17.4

5. Update "ACL_restrict_unwanted_Launchpads",  with values 17.0,17.1,17.2,17.3,17.4

Under Access Policies > Guinode

6. Update "ACL_restrict_r11_Guinodes, with values 17.0,17.1,17.2,17.3,17.4

7. Update "ACL_restrict_unwanted_Guinodes",  with values 17.0,17.1,17.2,17.3,17.4

Under Access Policies > Dashboard

8.  Update "ACL_restrict_unwanted_Dashboards",  with values 17.0,17.1,17.2,17.3,17.4

9. Recycle the Services for EEM and Catalog 

10. Cleared the contents of the Service Catalog\view\translets folder and web browser cache