UIM 9.02 CABI 3.32 upgrade fails