vcAgent does not start
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vcAgent does not start

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Article ID: 118560

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Updated On: 09-20-2021

Products

CA Unified Communications Monitor (NetQoS / UCM)

Issue/Introduction

on one of our servers the vcagent has stopped. When trying to start the service "CA UCM Collector", i get an "Error 1067: The process terminated unexpectedly".

The vcagent.log ends on :
end of log :
16:44:28 Severity 4 - [ProcessConfigXML] SccpValidateReservedField: True
16:44:28 Severity 4 - [ProcessConfigXML] Returning result: 0x00000000.
16:44:28 Severity 2 - b_test failure at .\vcpacketreader.cpp 90
16:44:28 Severity 2 - The data area passed to a system call is too small.

Environment

UCM 4.*

Cause

Problem on the netcard : it has hung .

Resolution

created a new netcard (virtual) ,
disabled the SPAN UCM netcard ,
assigned the SPAN IP to the new netcard ,
start the UCM collector service and it well start .

Then we changed back the IP to the old SPAN port netcard and
restart the UCM collector service and it still well start .