Interface graphs are showing many gaps and display only dots in CA Performance Management (CAPM)
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Interface graphs are showing many gaps and display only dots in CA Performance Management (CAPM)

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Article ID: 118506

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Updated On:

Products

CA Infrastructure Management CA Performance Management Network Observability

Issue/Introduction

We are seeing intermittent data collection gaps on almost all interfaces. 

Environment

DX NetOps CAPM all releases

Cause

The Vendor Certification (VC) Priority for the Interface Metric Family (MF) was changed.  The default order has High Speed Interface above Interface, resulting in its selection as the appropriate VC for the Interface MF:  

If this is the problem, Interface will be above High Speed Interface and so it will be selected instead as the VC. This will result in 32bit counters being used instead of 64bit (from High Speed Interface) which can cause counter rollovers, missed polls and other problems leading to data gaps.

Resolution

Access the Vendor Priority via:

Metric Families -> Search for 'Interface' -> Click on Interface -> Click Vendor Certification Priorities

To change the Priority Order, Click on the Manage button. The alter the order to have High Speed Interface above Interface using the arrows at the bottom and when done, click on Save

After this change is made, a global component update will be done for all components under the Interface Metric Family.  Depending on the number of items to be rediscovered, it may take 15-30 min before metrics using the High Speed Interface begin to display in the charts and graphs.