Spectrum Network Configuration Manager (NCM) password missing error "SPC-OCC-11531"
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Spectrum Network Configuration Manager (NCM) password missing error "SPC-OCC-11531"

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Article ID: 117920

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Updated On: 05-08-2025

Products

Spectrum

Issue/Introduction

Spectrum Network Configuration Manager (NCM) password missing error "SPC-OCC-11531"

Environment

CA Spectrum - Any
Operating System: Windows/Linux

Cause

The password did not set properly.

Resolution

Please add/change each password field individually.

Change the password by double-clicking the actual password field. That would give a window to enter the password twice. 

Additional Information

Another cause for this could be an issue with processd not responding or is not running.  Please try restarting processd and wait for 2 minutes for all services to come back and then try the capture again.

For stopping processd the KB article is here.